×

新导航介绍,点击查看

三丰指标

发表日期:2007-10-19 摄影器材: 点击数: 投票数:
三丰公主
80,COLORRED;20;
VAR6:=(2*C+H+L)/4;
VAR8:=LLV(L,34);
VAR11:=HHV(H,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:EMA(0.667*REF(VAR12,1)+0.333*VAR12,2),COLORRED;
STICKLINE(VAR12>VAR13,VAR12,VAR13,8,0),COLOR00FF0F;
STICKLINE(VAR12差值:(VAR12-VAR13)*5,POINTDOT,COLOR33CC00;
STICKLINE(差值>=0,0,差值,3,0),COLORYELLOW;
STICKLINE(差值<=0,0,差值,4,0),COLORGREEN;


三丰筹镜
CC:=WINNER(C);AA:=SMA(CC,20,1);
正镜:EMA((CC-AA)/CC*100,5),LINETHICK2 ,colorred;
反镜:正镜*(-1), colorgreen ,LINETHICK2;
if(正镜>0,0,正镜),colorred;
if(正镜>0,0,反镜),color666666;


三丰主图
MA1:EMA(C,13),colorred;
MA2:EMA(C,55),colorgreen;
顶:EMA(C,30)+2*STD(C,60),COLORYELLOW,pointdot,linethick3;
底:EMA(C,30)-2*STD(C,60),COLORYELLOW,pointdot,linethick3;
STICKLINE(MA1>MA2,MA1,MA2,0,0);
STICKLINE(MA2>MA1,MA1,MA2,0,0);
STICKLINE(C>=O,H,L,0,0),color00ff00;
STICKLINE(CSTICKLINE(C>=O,C,O,8,0),color00ff00;
STICKLINE(C

三丰BOLL
上A: 2.1*STD(C,20)/MA(C,20)*1000;
下A:-2.1*STD(C,20)/MA(C,20)*1000;
上B: 1.3*STD(C,20)/MA(C,20)*1000;
下B:-1.3*STD(C,20)/MA(C,20)*1000;
开:=(O/MA(C,20)-1)*1000;
高:=(H/MA(C,20)-1)*1000;
低:=(L/MA(C,20)-1)*1000;
收:=(C/MA(C,20)-1)*1000;
STICKLINE(C,0,0,6,0),coloryellow;
STICKLINE(收>=开,高,低,0,0) ,COLORred;
STICKLINE(收>=开,收,开,8,0) ,COLORred;
STICKLINE(收<开,高,低,0,0) ,COLORgreen;
STICKLINE(收<开,收,开,8,0) ,COLORgreen;


三丰KDJ
RSV1:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20));
RSV2:=(RSV1-0.5)*EMA(C,20)/5;
三丰K:=SMA(RSV2,5,1);
三丰D:=SMA(三丰K,5,1);
三丰J:=三丰K*3-三丰D*2;
三丰K+EMA(C,20), colorwhite;
三丰D+EMA(C,20),coloryellow;
三丰J+EMA(C,20);
STICKLINE(C>=O,C,O,6,0), COLORred;
STICKLINE(C>=O,H,L,0,0), COLORred;
STICKLINE(C<=O,C,O,6,0), COLORgreen;
STICKLINE(C<=O,H,L,0,0), COLORgreen;


三丰波段
KS:=(C-MA(C,13))/MA(C,13)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
超跌:STICKLINE(KS>=8,H,L,0,1),colorwhite,linethick2;
反弹:STICKLINE(MLS=1,H,L,0,1),linethick2;

STICKLINE(C>=O,C,O,8,0), COLORred;
STICKLINE(CSTICKLINE(KS>=8,O,C,8,1),colorwhite,linethick2;
STICKLINE(MLS=1,O,C,8,1),linethick2;
EMA(C,10),linethick2;
EMA(KS/n+EMA(C,10),3) ,coloryellow,linethick2;


三丰的量
A:=EMA(EMA(AMOUNT/10000000,5),10);
MID:EMA(A,30),coloryellow;B:=REF(A,1);
UP:=MID+2*STD(A,30);DW:=MID-2*STD(A,30);
STICKLINE(UP>ref(UP,1),UP,ref(UP,1),3,1);
STICKLINE(DW>ref(DW,1),DW,ref(DW,1),3,1);
STICKLINE(UPSTICKLINE(DW持多:STICKLINE(A>B,A,B,8,0),COLORred;
持空:STICKLINE(A

三丰的光棍翻脸
var6:=(2*C+H+L)/4;
var8:=LLV(LOW,34);
varA:=HHV(HIGH,34);
防线B:=EMA((var6-var8)/(varA-var8)*100,8);
B1:=EMA(防线B,5);
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLOR00FF00;
连得龙子:STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;
只赚不赔:STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0);
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED;
吃么香香:STICKLINE(防线B>0 AND 防线B-B1<0,19,20,6,1),COLORRED;
一进一出:STICKLINE(防线B-B1>0,防线B,B1,8,1);
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;


三丰牛熊
a1:=(SMA(C,5,1)-SMA(C,13,1))*100;
马:forcast(wma(a1*0.9,5),5),linethick2;
牛:forcast(a1*1.2,2),colorred,linethick2;
熊:forcast(-a1*1.2,2),colorgreen,linethick2;
0,pointdot,linethick5;


三丰诱空
{B:EMA(100+WINNER(C)*100-HHV(WINNER(C)*100,20),3);
DRAWGBK(C,COLORRGB(255,0,0),0,1);
FILLRGN(C,B,100),color555555;
挖坑线:B,linethick2;
成本乖离:(c/cost(50)-1)*100,linethick0;
STICKLINE(C>0,20,20,6,0),colorgreen;
STICKLINE(C>0,80,80,6,0),colorgreen;
STICKLINE(C>0,50,50,6,0),colorwhite; }
获利盘:WINNER(C)*100,COLORRED;
二十天获利盘:HHV(获利盘,20);
乖离:ema((100+获利盘-二十天获利盘),3);
挖坑线:乖离,linethick2;
成本乖离:(c/cost(50)-1)*100,linethick1;
STICKLINE(C>0,20,20,6,0),colorgreen;
STICKLINE(C>0,80,80,6,0),colorgreen;
STICKLINE(C>0,50,50,6,0),colorwhite;


三丰铁手
AS:=EMA((C/MA(C,20)-1)*666,3);
正镜:AS ,LINETHICK2, colorred;
反镜:AS*(-1) ,colorgreen, LINETHICK2;
if(正镜>0,0,正镜),colorred;
if(正镜>0,0,反镜),color666666;
STICKLINE(C>0,-100,-100,6,0),colorwhite;
STICKLINE(C>0, 100, 100,6,0),colorwhite;
STICKLINE(C>0,-50,-50,6,0);
STICKLINE(C>0, 50, 50,6,0);

三丰新OL
EMA5:EMA(C,5);EMA34:EMA(C,34);
KS:=(1-C/SMA(C,13,1))*100;RKS:=REF(KS,1);
MLS:=RKS/KS>1.23 AND RKS>10 AND C/REF(C,1)>1.02;
超跌:STICKLINE(KS>=10,H,L,0,1),colorwhite,linethick2;
反弹:STICKLINE(MLS=1,H,L,0,1),,linethick2;
STICKLINE(C>=O,H,L,0,0),COLORred;
STICKLINE(C>=O,C,O,8,0),COLORred;
STICKLINE(CSTICKLINE(CSTICKLINE(KS>10,H,L,0,0),colorwhite,linethick2;
STICKLINE(KS>10,O,C,8,1),colorwhite,linethick2;
STICKLINE(MLS,H,L,0,0),linethick2;
STICKLINE(MLS,O,C,8,1),linethick2;
牛线:EMA(C,13),colorred,linethick2;
熊线:EMA(KS*C/100+牛线,3),colorblue,linethick2;

作者:容儿

《三丰指标》


下一篇:没有了

最 新:
没有其它新的作品了

更多容儿的POCO作品...

评论