×

新导航介绍,点击查看

大智慧极品指标-红牛白马

发表日期:2007-08-19 摄影器材: 点击数: 投票数:
大智慧极品指标-红牛白马n1:=26;n:=9;z:=5;
VAR3a:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR4a:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
VAR5a:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR6a:=EMA(VAR5a,100);
VAR7a:=2*(VAR5a-VAR6a);
VAR8a:=POW(VAR7a,3)*0.1+POW(VAR7a,1);
VAR9a:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VARAa:=EMA(VAR9a*0.97,3);
VARBa:=(HIGH+LOW+CLOSE)/3;
VARCa:=(VARBa-MA(VARBa,14))/(0.015*AVEDEV(VARBa,14));
白马: IF(YEAR<2008 AND VAR7a>0.1,VAR8a,0)*5,COLORFFFFFF;
VARDa:=LLV(HIGH,240);
VAREa:=100*(CLOSE-VARDa)/VARDa;
VARFa:=AMOUNT/VOL;
VAR10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
VAR11:=INDEXC;
VAR12:=MA(VAR11,5);
VAR13:=MA(VAR11,20);
VAR14:=MA(VAR11,30);
VAR15:=VAR14>VAR12*1.08 AND VAR13>VAR12*1.055;
VAR16:=VAR12>VAR11*1.03 AND VAR13>VAR11*1.13;
VAR17:=VAR16;
VAR18:=IF(FILTER(VAR10<6,5)=1,1,0);
VAR19:=VAR10<6 AND VAR17;
{黑马: IF(FILTER(VAR19,1)=1,1,0)*20, , ;}
{大黑马: VAR19 AND VAR18*80, , ;}
VAR1A:=CROSS(白马,2);
VAR1B:=CROSS(白马,4);
{庄拉: IF(FILTER((VAR1A OR VAR1B) AND VAR4a<40 AND VAR3a<40,5)=1,35,0), , ;}

var2:=REF(LOW,1);
var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*20;
var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);
var5:=LLV(LOW,30);
var6:=HHV(var4,30);
var7:=IF(LLV(LOW,58),1,0);
var8:=EMA(IF(LOW<=var5,(var4+var6*2)/2,0),3)/618*var7;
var9:=IF(var8>100,100,var8);
var5x:=llv(low,75);
var6x:=hhv(high,75);
var7x:=(var6x-var5x)/100;
var8x:=sma((close-var5x)/var7x,20,1);
vara:=3*var8x-2*sma(var8x,15,1);
var26:=(close-llv(low,27))/(hhv(high,27)-llv(low,27))*20;
var28:=sma(var26,3,1);
STICKLINE(var9>-150,0,var9,3,0),colorff00ff;
趋势: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,coloryellow;
STICKLINE(var8,0,var8,6,1),colorf00ff0;
红牛:if(var8,var8,1),colorf00ff0;

作者:容儿

《大智慧极品指标-红牛白马》


下一篇:没有了

最 新:
没有其它新的作品了

更多容儿的POCO作品...

评论